Changing the export type-bug?

Version 1.38.2 - PC

See the images. As you can see from the first image, the export format is xlsx. when we go to change the name and then go from disabled to overwrite, it changes the export format to .csv automatically. see the second image. We can then go back and change to xlsx, but we think its a bug that its changing it like that.

looks like the images are reversed. the lower image is the first image in the sequence.

I will look into it. Thanks.

I haven’t been able to reproduce that here, so far. Have you accidentally set xlsx to Delimited text in Preferences>Output extensions?

I think that was it. Wasn’t aware that existed. Thanks as always.

1 Like