Snapshot release 05-Jan-2024

There is a new v1.46.1 snapshot release with some improvements. You can find out more and download the release for Windows or Mac at:

Please try it and let us know if you have any issues.

Should read 1.46.1

Also the zip version still contains 1.46.0

Thanks. Now updated.

I will investigate.

1 Like

We forgot to update the version number in one of the headers. My mistake. We have a big checklist of all these things like this for the production releases, but we don’t bother for the snapshot releases.

I will rebuild and redeploy as another snapshot soon.

Apologies for any time wasted.

I have fixed the version number issue. Please refresh the page and download again. The file names should now end in “snapshot_2”.


doesn’t seem to work 100%. I loaded the _2 version on Mac (OS 14.2.1).

Opening search with cmd-F, it doesn’t close with cmd-W.

Scrollbar doesn’t jump to the begin, but moves, just added one character in the contains condition:

1 Like

For various complicated and not very interesting reasons, that got missed. I will try to fix it soon. Please let me know if you spot any others.

Did adding that character show or hide some rows? If so, that could alter the width of the table, which could alter the relative position of the scrollbar (e.g. from 100 pixels across out of 100 to 100 pixels across out of 300). If you think it is a bug, please upload a simple example to illustrate it.

I investigated that a bit more. It loses the scrollbar position if you make several changes in quick succession (e.g. typing or deleting characters to filter on). I think I have a fix for that.

@Admin ,

it happens even when I just add the one character from “conf” to “confi” and do nothing else. The change doesn’t impact the shown the resulting rows.

I send the example file by mail, maybe it helps with further analysis.

Something slightly odd going on there with the horizontal scrollbar. Possible due to the way long text is truncated and columns automatically resize. Anyway, I think the key thing is that you can see roughly the same columns before and after.

@Olaf I think I have fixed it. Please can you refresh the release page and download the latest version (should have suffix ‘snapshot_4’). Is that better?

:+1: it works now as described.

Another finding on CMD-W, I send by mail.

1 Like

Thanks for checking.

Got it, thanks. Now fixed, ready for production release.

All the issue identified should be fixed in the production release:

You might need to refresh the release page.

1 Like

I confirm, all I identified is fixed

1 Like