EDT V1.5.0 Mac crashes on large transform

I have a very large transform which worked fine on the previous version but will not open up in V1.5.0. Attached is the error message and Transition File. Data Cleanup5.transform (89.0 KB) EDT Crash error message 3-31-21.txt (80.9 KB)

I need to be able to reproduce the crash here to be able to fix it. Is there any chance you can send us the input data files?

The crash might be reproducable using just the first few rows of any inputs that are particularly sensitive.

I was able to open the same transform on my Windows Laptop using V1.14.1 but it continues to crash on my Mac using version V1.15.0. All other EDT Transforms work fine on the Mac. I made sure all the files related to the transform are local and that did not make any difference.

I think I fixed it. Please try this snapshot and let me know:

Windows: https://www.easydatatransform.com/downloads/EasyDataTransform_1_15_1_snapshot_1.exe
Mac: https://www.easydatatransform.com/downloads/EasyDataTransform_1_15_1_snapshot_1.dmg

Problem Resolved. Thank you for the quick turn around!

1 Like

The fix will be in the next production release.